Page 9 of 9 FirstFirst ... 7 8 9
Results 81 to 88 of 88

Thread: sl_ascend - a cc_ascend fork

  1. #81
    Senior Member soolar's Avatar
    Join Date
    May 2015
    Posts
    110

    Default

    Yeah that sounds like a reasonable request. Just a tip in case you haven't tried though: the mosquito familiar really shines in the NS fight.

  2. #82
    Junior Member
    Join Date
    Dec 2018
    Posts
    4

    Default

    Thanks! For both the update and the tip.

  3. #83
    Junior Member
    Join Date
    Dec 2010
    Posts
    5

    Default

    Hello - thank you for maintaining the script - its a huge time saver - really appreciate it.

    Sorry if this is already covered somewhere else, but is there a way to set up some sort of autosell blacklist? The script burns through things like typical tavern swill and hot wings, which makes crafting for a passable diet in hardcore standard quite tricky.

  4. #84

    Default

    I've been trying to use this script, and I'm apparently not getting it right... It keeps adventuring with like 45 out of 250 hit points, getting beaten up, and then terminating, instead of healing up to a reasonable level before adventuring. What gives?

  5. #85
    Senior Member
    Join Date
    Jan 2012
    Location
    Texas
    Posts
    449

    Default

    I would recommend putting any issues you have in the github link instead of here the developers watch github more closely

  6. #86
    Junior Member
    Join Date
    Dec 2010
    Posts
    5

    Default

    Ah brilliant - will do - cheers

  7. #87
    Senior Member
    Join Date
    Oct 2017
    Posts
    396

    Default

    I have noticed that sometimes when this script updates I am asked to confirm if I trust it or not before it will install. This is the only script I have that does that, anyone knows why?

  8. #88
    Developer fronobulax's Avatar
    Join Date
    Feb 2009
    Location
    Central Virginia, USA
    Posts
    4,390

    Default

    I have noticed that sometimes when this script updates I am asked to confirm if I trust it or not before it will install. This is the only script I have that does that, anyone knows why?
    Originally Posted by taltamir View Post
    I believe you aren't reading carefully or a message is unclear. When ever a script updates and the update includes a new file (compared to what has been previously installed) Kolmafia asks you if you trust the new file. Since this script frequently adds new files, you get the prompt.

    I understand there is a security reason for the prompt but I also wonder if the threat that the prompt addresses is (in practice) insignificant enough to disable the prompt instead?
    Well, thank you.
    Originally Posted by Veracity View Post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •