New Content IOTM - April 2021 - Backup Camera

hesuchia

Member
I ascended the other day and the variable that tracks which mode the camera was in (meat/ML/init) didn't reset. I was on init when I ascended, it thought it was still init in the next run but when I clicked description it was back to +meat.

So basically ascending resets the mode and mafia just needs to know that.
 

gausie

D̰͕̝͚̤̥̙̐̇̑͗̒e͍͔͎͈͔ͥ̉̔̅́̈l̠̪̜͓̲ͧ̍̈́͛v̻̾ͤe͗̃ͥ̐̊ͬp̔͒ͪ

gausie

D̰͕̝͚̤̥̙̐̇̑͗̒e͍͔͎͈͔ͥ̉̔̅́̈l̠̪̜͓̲ͧ̍̈́͛v̻̾ͤe͗̃ͥ̐̊ͬp̔͒ͪ

VladYvhuce

Member
Looks like Mafia doesn't want to notice that the backup camera has a +50% meat option. Neither maximizer nor sorting by +meat in inventory register this. the latter could be a KOL thing, maybe?
 

gausie

D̰͕̝͚̤̥̙̐̇̑͗̒e͍͔͎͈͔ͥ̉̔̅́̈l̠̪̜͓̲ͧ̍̈́͛v̻̾ͤe͗̃ͥ̐̊ͬp̔͒ͪ
Looks like Mafia doesn't want to notice that the backup camera has a +50% meat option. Neither maximizer nor sorting by +meat in inventory register this. the latter could be a KOL thing, maybe?
Can't reproduce, I have it showing both when it is set to +meat and when it will need to be reconfigured to do so. What revision are you using?
 

VladYvhuce

Member
Last used 20705. If there's a newer version since I last logged in, i'll try with that.
Edit: It's showing up now, using 20710. So, could've been something wonky on my end, before.
 
Last edited:

Irrat

New member
Not sure if this would be a bug, but when changing Backup Camera modes, it's unequipping, changing the mode, then re-equipping. Despite the camera not having this problem prior.
 
Top