You really shouldn't do that. Seriously. Try 14944 or newer from the hourly builds. It works for me.