Search:

Type: Posts; User: Theraze

Search: Search took 0.02 seconds.

  1. Replies
    39
    Views
    27,175

    Sticky: Sounds like you have a partial checkout of mafia...

    Sounds like you have a partial checkout of mafia that's stuck. Running svn cleanup would probably fix that.
  2. Replies
    39
    Views
    27,175

    Sticky: Not sure. I'm using SVN 1.8 for everything...

    Not sure. I'm using SVN 1.8 for everything without any problems currently, but... *shrugs* I don't commit to mafia base, though I update from it.
  3. Replies
    39
    Views
    27,175

    Sticky: Also, since this still tells users to manually...

    Also, since this still tells users to manually choose the SVN 1.7 edition even though mafia has, in the past year, moved to using the SVN 1.8 edition, the directions should probably be updated to...
  4. Replies
    39
    Views
    27,175

    Sticky: Awesome. :) At least Tortoise matches up... Heh.

    Awesome. :) At least Tortoise matches up... Heh.
  5. Replies
    39
    Views
    27,175

    Sticky: Post 1 should probably suggest using 1.7.xx...

    Post 1 should probably suggest using 1.7.xx instead of 1.8.xx then. :)
  6. Replies
    39
    Views
    27,175

    Sticky: Oh right... I just know that I keep my SVN...

    Oh right... I just know that I keep my SVN install files and turn off upgrade notices immediately so that I can do my svn update in the folder without screwing up mafia's ability to do it. Knew it...
  7. Replies
    39
    Views
    27,175

    Sticky: Since mafia internally uses the 1.8.xx SVN...

    Since mafia internally uses the 1.8.xx SVN client, does updating to the 1.10.xx or 1.9.xx SVN client fail?
Results 1 to 7 of 7