Search:

Type: Posts; User: wrldwzrd89

Search: Search took 0.01 seconds.

  1. Replies
    39
    Views
    27,171

    Sticky: That's the goofy thing about Subversion - the...

    That's the goofy thing about Subversion - the client version never matches that of the repository. SVNKit 1.8 is for SVN 1.7 oddly enough.
  2. Replies
    39
    Views
    27,171

    Sticky: This tutorial needs a couple things updated....

    This tutorial needs a couple things updated. First of all, KoLmafia now requires JDK7 to compile. Secondly there's the 1.10.x release of the Subversion Eclipse client.
  3. Replies
    39
    Views
    27,171

    Sticky: Hey guys, KoLmafia needs an update to its code...

    Hey guys, KoLmafia needs an update to its code formatting rules. Namely, the option in the code formatting settings to enable block comment formatting should be disabled - this prevents Eclipse from...
Results 1 to 3 of 3