Results 1 to 9 of 9

Thread: Buffs/debuffs not showing under effects

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    7

    Default Buffs/debuffs not showing under effects

    So on at least one of my alts mafia doesn't list any effects in the effects pane, it lists them all in the quests bell icon when I open that though.
    Can't find any cause and unsure if it's base mafia or if it's something with CHiT.

    Anyone know what might eb causing that?

  2. #2
    Senior Member AlbinoRhino's Avatar
    Join Date
    May 2008
    Posts
    867

    Default

    Probably going to need to see the charpane source from the affected multi. ChIT works OK for your other characters?

  3. #3
    Junior Member
    Join Date
    Aug 2018
    Posts
    7

    Default

    Probably going to need to see the charpane source from the affected multi. ChIT works OK for your other characters?
    Originally Posted by AlbinoRhino View Post
    Yep ChIT works nicely on the other ones, where would I grab said source?

  4. #4
    Senior Member AlbinoRhino's Avatar
    Join Date
    May 2008
    Posts
    867

    Default

    In the cli type:

    set chit.disable = true

    Refresh your browser. You should see the normal charpane.

    Right click in the charpane frame and "View frame source" (in Chrome...but should be something similar in other browsers but I'm not sure on the exact wording). Select all the text from the page that opens and either...

    a) Paste it into a text file and attach that text file to a post here

    or, b) Paste it directly into a post here, enclosed within [CODE ] or [PHP ] tags (to preserve the spacing and formatting.)


    If you want to re-enable chit for that character, in the cli type:

    set chit.disable = false (and refresh the browser)
    (or click the link at the bottom of the char pane)
    Last edited by AlbinoRhino; 09-02-2018 at 03:08 PM.

  5. #5
    Junior Member
    Join Date
    Aug 2018
    Posts
    7

    Default

    In the cli type:

    set chit.disable = true

    Refresh your browser. You should see the normal charpane.

    Right click in the charpane frame and "View frame source" (in Chrome...but should be something similar in other browsers but I'm not sure on the exact wording). Select all the text from the page that opens and either...

    a) Paste it into a text file and attach that text file to a post here

    or, b) Paste it directly into a post here, enclosed within [CODE ] or [PHP ] tags (to preserve the spacing and formatting.)


    If you want to re-enable chit for that character, in the cli type:

    set chit.disable = false (and refresh the browser)
    (or click the link at the bottom of the char pane)
    Originally Posted by AlbinoRhino View Post
    charpane.txt

  6. #6
    Senior Member AlbinoRhino's Avatar
    Join Date
    May 2008
    Posts
    867

    Default

    I forgot that you also need to post any chit settings that you have changed from the default. "prefref chit" in the cli should show them unless you changed them by editing charpane.ash.

  7. #7
    Junior Member
    Join Date
    Aug 2018
    Posts
    7

    Default

    I forgot that you also need to post any chit settings that you have changed from the default. "prefref chit" in the cli should show them unless you changed them by editing charpane.ash.
    Originally Posted by AlbinoRhino View Post
    prefref.png

    Ignore the chit.disabled thing that was me typoing chit.disable the first time I input it
    Last edited by Sketchy; 09-02-2018 at 04:31 PM.

  8. #8
    Senior Member AlbinoRhino's Avatar
    Join Date
    May 2008
    Posts
    867

    Default

    Do you have "Display Quest Tracker in a scrollable sub-frame" enabled in KoL Options > Interface ? And, if so, does disabling that option fix the issue?

  9. #9
    Junior Member
    Join Date
    Aug 2018
    Posts
    7

    Default

    Yeah that was the issue, man I'm dumb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •