Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 32

Thread: Greasemonkey Relay Browser Support

  1. #11
    Senior Member
    Join Date
    May 2008
    Posts
    203

    Default

    sadface

    Well, at least the current update does not seem to be that big, living with the old version should be OK.

  2. #12
    Developer
    Join Date
    Mar 2006
    Posts
    1,367

    Default

    Greasemonkey 0.8 - 2009/01/23
    (complete with preemptive support for Firefox 3.1)
    Attached Files
    Last edited by holatuwol; 09-27-2009 at 10:25 PM.

  3. #13

    Default

    Greasemonkey 0.8
    (complete with preemptive support for Firefox 3.1)
    Originally Posted by holatuwol View Post
    Color me very happily suprised.

  4. #14
    Senior Member
    Join Date
    May 2008
    Posts
    203

    Default

    Must have faith

    Thank you very much holatuwol.

    Just to see that I installed it correctly, I renamed it to .xpi and dragged it into firefox.

  5. #15
    Developer
    Join Date
    Mar 2006
    Posts
    1,367

    Default

    Just to see that I installed it correctly, I renamed it to .xpi and dragged it into firefox.
    Originally Posted by Muhandes View Post
    Yes, that's the correct way to install it. The new forums didn't allow for the .xpi fiile extension for attachments (or at least, it's not listed as an acceptable extension), so I just left it as a .zip when I uploaded it.

  6. #16
    Junior Member
    Join Date
    Nov 2008
    Posts
    7

    Default Clarification

    Okay. I'm perhaps a bit confused.

    I understand this allows for greasemonkey scripts displayed on the Relay Browser, but it also almost sounds like you can add new scripts with this. Is there a way to add scripts that work with that? Ie, Tard's new Framework stuff? Or am I completely off on that aspect of it.

    -Housellama
    Tug Brice
    --
    gtalk - [email protected]

  7. #17

    Default

    Yes, this allows for things like Tard's Framework in the Relay browser. Just make sure the "included pages" list for the user script includes *127.0.0.1 along with *kingdomofloathing.com, and everything should work just fine.

  8. #18
    Senior Member
    Join Date
    May 2008
    Posts
    203

    Default

    Almost all GM scripts that run on a regular firefox browser can run within the relay browser if you use this version of GM. I believe Picklish's Mall Helper is the only script I have which doesn't.

  9. #19
    Senior Member
    Join Date
    May 2008
    Posts
    203

    Default

    There is a new version of Greasemonkey out. An update would be very appreciated, thanks in advance

  10. #20

    Default

    i would like to thank you in advance as well. this has helped me a lot.

Similar Threads

  1. Replies: 11
    Last Post: 09-06-2014, 11:38 PM
  2. Replies: 6
    Last Post: 09-12-2011, 06:21 AM
  3. Replies: 7
    Last Post: 07-29-2011, 04:24 PM
  4. Bug - Won't Fix Relay browser button doesn't open browser
    By divergentdave in forum Bug Reports
    Replies: 5
    Last Post: 07-16-2010, 03:50 AM
  5. Replies: 6
    Last Post: 04-22-2010, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •