Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: loginScript - set Global rather than character pref

  1. #11
    Senior Member Theraze's Avatar
    Join Date
    Mar 2010
    Posts
    8,728

    Default

    I suppose a question which may be obvious, but...
    set loginScript = hermit;

    loginScript => hermit;
    So, when I set loginScript through the CLI, it doesn't say it's saving to character_pref. Where are you seeing that? We've had repeated comments about what you see, but not your CLI quotes to show us what you're typing or actually seeing.

    If it's through non-native support such as through a script, then it's a script bug not a mafia bug.

    Edit: Unless the issue is precisely the difference between your title and your comments. You're setting LoginScript in the CLI, which is not a mafia setting and so is legitimately a character preference, and the frame sets loginScript, which is the proper name of a global setting.

    Capitalization matters.
    Last edited by Theraze; 08-17-2017 at 01:27 PM.

  2. #12
    Junior Member General_Herpes's Avatar
    Join Date
    Apr 2014
    Location
    Austin, TX
    Posts
    14

    Default

    I was using set loginScript = scripts/foo.ash through the CLI

    I tested it again on my Windows machine and it goes to global_pref on a new and older build. My previous testing was on linux. Hmm...I'll follow up on it next week.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •